Tools Menu Options

Tools Menu contain a number of applications designed to ease the use of compiler and included library routines.

Tools Menu

Tools Description
mE Programmer Run mikroElektronika Programmer.
MikroProg Power Options Set MikroProg Power Options.
Package Manager Run Package Manager.
Active Comment Editor Show/Hide Active Comment Editor window.
Ascii Chart Run ASCII Chart
Export Code To HTML Generate HTML code suitable for publishing source code on the web.
Glcd Bitmap Editor Run Glcd bitmap editor
HID Terminal Run HID Terminal
Interrupt Assistant Run Interrupt Assistant
Lcd Custom Character Run Lcd custom character
Seven Segment Editor Run Seven Segment Editor
UDP terminal Run UDP communication terminal
USART terminal Run USART Terminal
USB HID Bootloader Run USB HID Bootloader
Options Open Options window
Copyright (c) 2002-2012 mikroElektronika. All rights reserved.
What do you think about this topic ? Send us feedback!
Want more examples and libraries? 
Find them on LibStock - A place for the code